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You can use Windows Cardfile to organize and manage information, such as names, 
addresses, and phone numbers. 
To learn how to use Help, press F1. 
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File Menu Commands
Use the scroll bar to see more commands. 

New
Opens a new file. 
When you choose New, you can save changes to the file you have been working on. 

Open
Opens a file. 
When you choose Open, you can save changes to the file you have been working on. 

Save
Saves changes to the file you have been working on. 
When you choose Save, the file remains open so you can continue working on it. 

Save As
Saves a new or existing file. 
You can name a new file or save an existing file under a new name. The original file 
remains unchanged. 
When you choose Save As, the file remains open so you can continue working on it. 

Print
Prints the card at the front of a file. 

Print All
Prints all the cards in a file. 

Page Setup
Sets the margins, and adds headers and footers to printed cards. 

Print Setup
Selects a printer and sets printer options for Cardfile before printing. The available 
options depend on the printer you select. 

Merge
Consolidates the cards in two files. 
Use Save or Save As to save the merged file. 

Exit
Closes the file you have been working on and quits Cardfile. 
You can save the file before quitting. 



Edit Menu Commands
Use the scroll bar to see more commands. 

Undo
Undoes your last typing or editing action. 

Cut
Deletes the selected text or a picture on a card and places it onto the Clipboard, replacing
the previous Clipboard contents. 

Copy
Copies the selected text or a picture on a card and places it onto the Clipboard, leaving 
the original intact and deleting the previous Clipboard contents. 

Paste
Embeds or copies the information on the Clipboard into the card. 
The result of the paste is determined by the application used to create the information 
that is on the Clipboard. If the information was created by using an application that is a 
server application, the information is embedded. Otherwise it is copied. 

Paste Link
Links the information on the Clipboard to the card file. 

Paste Special
Lists available formats for the information currently on the Clipboard. 
The format you choose determines whether the Clipboard contents can be embedded, 
linked, or copied. 

Index
Displays the index line of the card at the front of a file. You can edit the line. 

Restore
Undoes all changes you have made on a card if the card is still at the front of a file or if 
the file hasn't been saved. 

Text
Switches to text mode. 
Use the Text command to return to typing text after working in picture mode. 

Picture
Switches to picture mode. 
Use the Picture command when you want to cut, copy, embed, link, or move a picture. 

Link
Changes the behavior and appearance of a link. 
You can update or cancel links, change linked information, and change the way links are 
updated. 

Object
Starts the application used to create the embedded information that is selected in the 
Cardfile card. The application displays the selected information. 



The command name changes to reflect the type of object selected. 

Insert Object
Displays a list of applications on your computer that support object linking and 
embedding. When you choose an application from this list, it opens. You can then embed 
information from this application into the Cardfile card. 



View Menu Commands
Use the scroll bar to see more commands. 

Card
Displays your file as a series of cards. 

List
Displays the index lines of cards in a file in alphabetic order. 



Card Menu Commands
Use the scroll bar to see more commands. 

Add
Adds a new card to a file. 

Delete
Deletes a card. 

Duplicate
Duplicates the selected card. 

Autodial
Dials a phone number on the selected card. 



Search Menu Commands
Use the scroll bar to see more commands. 

Go To
Brings a card to the front of a file. 

Find
Searches for text on cards in a file. 

Find Next
Repeats the last search without opening the Find dialog box. 



Switching Between Card and List View
Card view displays your file as a series of cards. List view displays the index line of every 
card in the file in alphabetic order. 
To switch to Card view

From the View menu, choose Card. 
To switch to List view

From the View menu, choose List. 
To select a card in List view
1 Select the card's index line. 
2 From the View menu, choose Card. 



Adding or Changing Text in the Index Line
The text in the index line can help you identify the contents of the card. An index line can 
hold up to 39 characters. 
To add or change text in the index line
1 Select the card with the index line you want to change. 
2 From the Edit menu, choose Index. 

Or double-click the index line. 
3 Add text or edit the line as needed. 
4 Choose the OK button. 

See Also
Selecting Cards 



Copying, Cutting, and Pasting Pictures
You can only paste one picture per card. If the card already has a picture, Paste replaces 
the old picture with the new one. 
To copy or move a picture from one card to another
1 Select the card containing the picture. 
2 From the Edit menu, choose Picture. 
3 To copy the picture, choose Copy from the Edit menu. 

Or, to move the picture, choose Cut from the Edit menu. 
4 Select another card. 
5 From the Edit menu, choose Paste. 
6 To move the picture, drag it. 

Or use the arrow keys. 
7 To work in text mode, choose Text from the Edit menu. 
The Paste command either copies or embeds a picture into your file. You can embed 
information only if the application used to create it is a server application. Check the 
application's documentation to find out. 
If you are using a drawing application that is not a server application, the picture is 
copied to the card rather than embedded. 
To paste a picture on a card
1 Copy the picture onto the Clipboard. 
2 Switch to Cardfile. 
3 Select the card you want to copy the picture to. 
4 From the Edit menu, choose Picture. 
5 From the Edit menu, choose Paste. 
6 To move the picture, drag it. 

Or use the arrow keys. 
7 To work in text mode, choose Text from the Edit menu. 

See Also
Inserting Drawings 
Selecting Cards 



Restoring Cards
You can undo all changes you've made to a card if the card is still at the front of a file and
if the file hasn't been saved. 
To restore a card

From the Edit menu, choose Restore. 



Selecting Cards

To select a card in Card view
Click the card's index line if it is visible. 
Or click the arrows in the status bar until the index line is visible, and then click it. 
If you are using the keyboard, press and hold down CTRL+SHIFT and type the first letter

of the index line. 
To select a card by using the Go To command
1 From the Search menu, choose Go To. 
2 Type text from the card's index line. 
3 Choose the OK button. 
To select a card in List view

Click the card's index line. 
Or use the arrow keys to move to the card's index line. 

See Also
Moving Through a Card File 



Moving Through a Card File
Cardfile keeps cards in alphabetic order, based on your entries in the index lines. 
To move through a card file

Click the left or right arrow in the status bar. 
If you are using the keyboard, use the following keys. 
Press To
PAGE DOWN Scroll forward one card in Card view. 

Move forward one page of index lines in List view. 
PAGE UP Scroll backward one card in Card view. 

Move back one page of index lines in List view. 
CTRL+HOME Bring the first card in the file to the front. 
CTRL+END Bring the last card in the file to the front. 
CTRL+SHIFT + a character key Bring a card to the front of the file. Cardfile displays 

the first card whose index line begins with the letter or 
number you press. 

UP or DOWN ARROW Scroll one card backward or forward in List view. 

See Also
Selecting Cards 



Finding Text
You can find specific text on cards (not on index lines) by using the Find command. 
To find text
1 From the Search menu, choose Find. 
2 In the Find What box, type the text you want to find. 
3 To match capitalization exactly, select the Match Case check box. 
4 Choose the Find Next button. 
5 To repeat the search, choose the Find Next button again. 
To search without using the Find dialog box
1 Use the Find command, as in the previous procedure, to find the first occurrence of the 

text. 
2 Choose the Cancel button. 
3 To find the next occurrence of the text, choose Find Next from the Search menu. 

Or press F3. 



Adding More Cards
Cardfile adds new cards in the correct alphabetic order and scrolls to display the new card
at the front. 
To add a new card to a file
1 From the Card menu, choose Add. 
2 Type the text you want to appear on the index line. 
3 Choose the OK button. 
4 In the information area, type text. 



Duplicating Cards
You can type information on a card, duplicate the card, and edit the copies as necessary. 
To duplicate a card
1 Select the card you want to duplicate. 
2 From the Card menu, choose Duplicate. 

See Also
Adding More Cards 
Selecting Cards 



Deleting Cards
You can delete cards one at a time from a file. 
To delete a card
1 Select the card you want to delete. 
2 From the Card menu, choose Delete. 

A dialog box appears, asking you to confirm the deletion. 
3 Choose the OK button. 

See Also
Selecting Cards 



Dialing Automatically
You need a Hayes or Hayes-compatible modem to dial a number on a card. 
To dial with Cardfile
1 Select the card that contains the number you want to dial. 
2 From the Card menu, choose Autodial. 

In the Number box, Cardfile displays the first number it finds. 
3 Type a new number, if necessary. 
4 To use a prefix with the number in the Number box, select the Use Prefix check box. 

Change the prefix, if necessary. 
5 To set up the modem, choose the Setup button, and then select the appropriate 

modem options. 
6 Choose the OK button. 

See Also
Selecting Cards 



Printing Headers and Footers

To print a header or footer
1 From the File menu, choose Page Setup. 
2 Type the header or footer text, codes, or both, and then choose the OK button. 

Type For
&d The current date 
&p Page numbers 
&f The current filename 
&l Text (following the code) to be aligned at the left margin 
&r Text (following the code) to be aligned at the right margin 
&c Text (following the code) to be centered between the margins 
&t The current time 



Merging Files
You can consolidate two sets of cards. 
To merge two files
1 Open or create a file. 
2 From the File menu, choose Merge. 
3 Type or select the name of the file you want to merge with the current file. 
4 Choose the OK button. 

The merged file is placed in front of the original file. 
5 To save the merged file under a new name, choose Save As from the File menu. 

To replace the current file with the merged file, choose Save from the File menu. 



Inserting Drawings
There are three methods you can use to insert a drawing into a card. You can link and 
embed information only if the application used to create it supports object linking and 
embedding. Check the application's documentation to find out. 
Method Description
Copy You use this method as you usually would to copy information to a different 

application, such as Paintbrush, by using the Clipboard. Once the drawing is in 
the new file, you can only change it by deleting it and copying a new one in its 
place. To insert a drawing already on the Clipboard, you use the Paste Special 
command on the Edit menu. 

Embed Embedding is similar to copying but with one important difference: You can edit
an embedded drawing (or object) from within Cardfile. To embed a drawing 
already on the Clipboard, you use the Paste command on the Edit menu. 

Link Linking dynamically connects two files so that information in one file 
automatically updates when information in the other file changes. To link a 
drawing already on the Clipboard, you use the Paste Link command on the Edit 
menu. Linked drawings are also easily edited from within Cardfile. 

See Also
Embedding a Drawing 
Linking a Drawing 
Copying, Cutting, and Pasting Pictures 



Embedding a Drawing
When you embed a drawing, a copy of the drawing is placed in the card. You can access 
the drawing from the Cardfile card to edit it. 
To embed a drawing
1 Switch to Paintbrush. 
2 Create a drawing, or open an existing drawing. 
3 Select the drawing by using the Pick or Scissors tool. 
4 From the Edit menu, choose Copy. 

A copy of the drawing is placed onto the Clipboard. 
5 If you want to save the new drawing or changes made to the existing drawing, choose

Save from the File menu. 
6 Switch to Cardfile. 
7 Open the file containing the card into which you want to embed the drawing, and 

then select the card. 
8 From the Edit menu, choose Picture. 
9 From the Edit menu, choose Paste. 
10 If text exists on the card, the drawing may cover it. Drag the drawing to where you 

want it. Or use the arrow keys. 
11 To work in text mode, choose Text from the Edit menu. 

See Also
Editing an Embedded Drawing 
Inserting Drawings 



Editing an Embedded Drawing
To make changes to an embedded drawing, you can open Paintbrush from within Cardfile,
make your changes, and continue working. You don't need to quit Cardfile. 
To edit an embedded drawing
1 From the Edit menu, choose Picture. 
2 Double-click anywhere in the embedded drawing. 

Or, from the Edit menu, choose Edit Paintbrush Picture Object. (The Object command 
changes to reflect the type of object selected.) 
Paintbrush opens, displaying the drawing. 

3 Edit the drawing as needed. 
4 From the File menu, choose Update. 

The embedded drawing is updated to reflect your changes. 
5 From the File menu, choose Exit & Return To (name of document). 



Linking a Drawing
When you link a drawing, a presentation of the drawing is displayed in the card but the 
actual drawing is still stored in its original Paintbrush file. 
When you access the drawing from either the Cardfile card or the original Paintbrush file 
and make changes, these changes appear in every file that contains a link to that 
drawing. 
To link a drawing from Paintbrush
1 Switch to Paintbrush. 
2 Open an existing drawing, or create a drawing. 
3 Save your new drawing or any changes made to the existing drawing. 
4 Select the drawing. 
5 From the Edit menu, choose Copy. 

A copy of the drawing is placed onto the Clipboard. 
6 Switch to Cardfile. 
7 Open the file containing the card to which you want to link the drawing. 
8 From the Edit menu, choose Picture. 
9 From the Edit menu, choose Paste Link. 
10 You now have the original Paintbrush file containing the drawing, and a link to that file

in a Cardfile card. A presentation of the linked drawing appears on the card. 
11 To work in text mode, choose Text from the Edit menu. 

See Also
Editing a Linked Drawing 
Inserting Drawings 



Editing a Linked Drawing
You edit a linked drawing the same way you edit an embedded drawing. Remember, 
though, that any changes you make to a linked drawing appear in all the files associated 
with it through links. 
To edit a linked drawing
1 From the Edit menu, choose Picture. 
2 Double-click anywhere in the presentation of the linked drawing. 

Or, from the Edit menu, choose Edit Paintbrush Picture Object. (The Object command 
changes to reflect the type of object selected.) 
Paintbrush opens, displaying the drawing. 

3 Edit the drawing as needed. 
The presentation of the linked drawing is updated automatically to reflect your 
changes. 

4 From the File menu, choose Save. 
5 From the File menu, choose Exit & Return To (name of document). 
If you have set the Update option to Manual, the presentation of the linked drawing does 
not change when the drawing it is linked to changes. The presentation is updated only 
when you choose to update. 

See Also
Updating Links 



Updating Links
You can update the presentation of the linked drawings in two ways. Changes can be 
made automatically or you can do them manually. Windows is preset to update 
automatically. 
To change the way a presentation of a linked drawing is updated
1 Select the Cardfile card that contains the link to the drawing. 
2 From the Edit menu, choose Link. 
3 Select the Automatic or Manual option. 
4 Choose the OK button. 
If you have set the option to Manual, the presentation of the linked drawing does not 
change when the drawing it is linked to changes. The presentation is updated only when 
you choose to update. 
To manually update the presentation of a linked drawing
1 From the Edit menu, choose Link. 
2 Choose the Update Now button. 
3 Choose the OK button. 

See Also
Editing a Linked Drawing 




